Vraagje ivm Wifi Shield

Arduino shields
Berichten: 2
Geregistreerd: 06 Sep 2018, 16:20

Vraagje ivm Wifi Shield

Berichtdoor claessek » 06 Sep 2018, 16:22

Ik zie dat het Wifi Shield (https://store.arduino.cc/arduino-wifi-shield) niet meer verkocht wordt.
Wel alternatief bestaat er om op een Mega 2560 te monteren?

Alvast bedankt voor tips...

Advertisement

Gebruikers-avatar
Berichten: 5042
Geregistreerd: 13 Mei 2013, 20:57
Woonplaats: Heemskerk

Re: Vraagje ivm Wifi Shield

Berichtdoor nicoverduin » 06 Sep 2018, 19:25

Ik kan me voorstellen dat ze ermee gestopt zijn. Iedereen gaat voor een ESP8266 of de grotere broer ESP32. Voor het geheugen hoef je niet op de mega te blijven. Voor de IO moet je dan een alternatief bedenken. De mega heeft nu eenmaal veel meer IO pinnen.
Docent HBO Technische Informatica, Embedded ontwikkelaar & elektronicus
http://www.verelec.nl


Berichten: 2
Geregistreerd: 06 Sep 2018, 16:20

Re: Vraagje ivm Wifi Shield

Berichtdoor claessek » 07 Sep 2018, 09:47

Bedankt voor de tips.
Bestelling is geplaatst...

Berichten: 2
Geregistreerd: 04 Jun 2021, 21:44

Re: Vraagje ivm Wifi Shield

Berichtdoor Itriz » 04 Jun 2021, 21:59

Hallo, ik heb dit WiFi shield ook aangeschaft voor mijn Arduino Uno, maar krijg het niet aan de praat. Er is überhaupt geen WiFi signaal. Ik heb de gebruikershandleiding van de fabrikant precies gevolgd. Kennelijk moet er meer gebeuren, maar ik zou niet weten wat. Zou je willen aangeven hoe je dit shield werkend hebt gekregen?

Berichten: 2
Geregistreerd: 04 Jun 2021, 21:44

Re: Vraagje ivm Wifi Shield

Berichtdoor Itriz » 07 Jun 2021, 14:25

Ik heb deze shield van Bits & Parts ook aangeschaft voor montage op de Arduino Uno. Ik heb de gebruiksaanwijzing van de fabrikant gevolgd, echter er gebeurt niets met de ESP8622, anders dan alleen de rode led die brand als teken dat de voedingsspanning is aangesloten. Volgens de fabrikant steek je de shield op de Arduino zonder verdere verbindingen of aanpassingen aan de hardware. Softwarematig moet je een sketch uploaden die lijkt op 'hello world' en daarna zou er een wifi signaal gegenereerd moeten worden. Dit lijkt allemaal erg eenvoudig, maar het resultaat is dat er helemaal niets gebeurt :( . Ik ben daarom zeer benieuwd welke handelingen jij hebt uitgevoerd om deze shield werkend te krijgen :?:

Berichten: 3662
Geregistreerd: 16 Okt 2013, 14:31
Woonplaats: s hertogenbosch

Re: Vraagje ivm Wifi Shield

Berichtdoor shooter » 22 Aug 2021, 11:17

er is een behoorlijk verschil tussen een UNO en een ESP hoor de shields passen misschien maar de pinnen zitten anders.
paul deelen
shooter@home.nl

Gebruikers-avatar
Berichten: 190
Geregistreerd: 22 Jan 2013, 16:40

Re: Vraagje ivm Wifi Shield

Berichtdoor zuid » 22 Aug 2021, 13:08

Ik verwacht niet dat de topic starter zal reageren zijn laatste bezoek aan het forum was in sept. 2018.
(ik heb geen ervaring met dit board)

Heb je na het laden van het test programma de switches weer goed gezet.
Was het AP 192.168.4.1 wel aanwezig met de configuratie pagina?
Gebruik je een aparte voeding voor de UNO, dus GEEN voeding via computer?

PS. De gekozen hardware lijkt mij een nogal lastige oplossing om eigen software goed werkend te krijgen.

m.v.g. Nico

Berichten: 3662
Geregistreerd: 16 Okt 2013, 14:31
Woonplaats: s hertogenbosch

Re: Vraagje ivm Wifi Shield

Berichtdoor shooter » 23 Aug 2021, 17:45

o sorry hoor vergeet het topic maar dus.
paul deelen
shooter@home.nl

Terug naar Shields

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 1 gast