'MODE' was not declared in this scope

algemene C code
Berichten: 6
Geregistreerd: 18 Feb 2018, 21:20

Re: 'MODE' was not declared in this scope

Berichtdoor Haytema » 19 Feb 2018, 22:34

Bedankt FPCUser!

De code is geupload maar helaas werkt het nog niet naar wens.
Ik heb het project exact na gemaakt. Ik heb geen idee waar de fout is, mede omdat ik heel erg weinig ervaring heb met Arduino.
Afbeelding
Afbeelding

Zoals je hierboven ziet staan de mic en de ledstrip aan, maar dat is het dan ook.
Volgens mij registreert de microfoon ook nog helemaal geen geluid.

Iemand die mij een eindje op weg kan helpen?

Alvast bedankt.

Advertisement

Gebruikers-avatar
Berichten: 185
Geregistreerd: 03 Sep 2013, 10:03
Woonplaats: Katwijk ZH

Re: 'MODE' was not declared in this scope

Berichtdoor baco1978 » 19 Feb 2018, 22:43

wat voor pixel-strip heb je gebruikt?

het lijkt een normale strip te zijn zo aan de foto te zien
Met vriendelijke groet Arjan

Berichten: 6
Geregistreerd: 18 Feb 2018, 21:20

Re: 'MODE' was not declared in this scope

Berichtdoor Haytema » 19 Feb 2018, 22:45

baco1978 schreef:wat voor pixel-strip heb je gebruikt?

het lijkt een normale strip te zijn zo aan de foto te zien


Een LED WS2801 32 leds/m 5050 RBG DC5V voor Arduino, met 4 pins.

Gebruikers-avatar
Berichten: 185
Geregistreerd: 03 Sep 2013, 10:03
Woonplaats: Katwijk ZH

Re: 'MODE' was not declared in this scope

Berichtdoor baco1978 » 19 Feb 2018, 22:58

ahhhhhh ws2801, deze wordt niet ondersteund door de library, alleen de WS2811 of de WS2812
Met vriendelijke groet Arjan

Vorige

Terug naar C code

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 1 gast