problemen met uploaden

Arduino specifieke Software
Berichten: 2
Geregistreerd: 25 Mei 2017, 14:25

problemen met uploaden

Berichtdoor gannsimo00 » 25 Mei 2017, 14:43

Hallo,

Ik ben bezig met een arduino drone en ben op een probleem gestuit. Ik kan namelijk niets meer uploaden naar mijn arduino.
het comprimeren lukt wel nog maar als hij op het einde van de laadbalk is blijft hij stil staan en doet hij uiteindelijk niks. ofwel geeft hij deze foutmelding:


Arduino: 1.8.2 (Windows 10), Board:"Arduino/Genuino Uno"

De schets gebruikt 5254 bytes (16%) programma-opslagruimte. Maximum is 32256 bytes.
Globale variabelen gebruiken 490 bytes (23%) van het dynamisch geheugen. Resteren 1558 bytes voor lokale variabelen. Maximum is 2048 bytes.
Er is een fout opgetreden bij het uploaden van de schets
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x52
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x52
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x52
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x52
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x52
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x52
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x52
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x52
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x52
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x52
Probleem bij het uploaden naar het board. Zie http://www.arduino.cc/en/Guide/Troubleshooting#upload voor suggesties.


Zelfs simpele programma's werken niet zoals blink. hier nog misschien nuttige info:
bessturingssysteem: windows 10 home
versie arduino: de oude arduino uno
ik heb de loopback test al gedaan en dat werkt wel, tijdens het resetten flikkerd het L lampje ook niet misschien dat het daarmee te maken heeft?
Weet iemand wat ik moet doen?

Alvast bedankt,

Advertisement

Gebruikers-avatar
Berichten: 1738
Geregistreerd: 06 Aug 2016, 01:03

Re: problemen met uploaden

Berichtdoor Koepel » 25 Mei 2017, 14:53

Je kunt "Bestand / Voorkeuren / Uitgebreide uitvoer weergeven tijdens : uploaden" aanzetten. Of heb je dat al aangezet ? dan zie je de laadbalk die je noemt.

Het lijkt er op dat je bootloader stuk is. Heb je een programmer ?

Heb je nog ergens in een stofje hoekje een Arduino Uno liggen ?
Het is altijd handig om een Arduino Uno te hebben om even iets uit te proberen. Een 'clone' kost 2.50 euro (inclusief verzendkosten): https://www.aliexpress.com/item/Smart-Electronics-high-quality-UNO-R3-MEGA328P-CH340G-for-arduino-Compatible-NO-USB-CABLE/32677198120.html

Gebruikers-avatar
Berichten: 4828
Geregistreerd: 13 Mei 2013, 20:57
Woonplaats: Heemskerk

Re: problemen met uploaden

Berichtdoor nicoverduin » 25 Mei 2017, 16:44

Heb je ooit wel kunnen uploadenmet dit brdje?
Docent HBO Software Engineering, Embedded ontwikkelaar & elektronicus
http://www.verelec.nl

Berichten: 2
Geregistreerd: 25 Mei 2017, 14:25

Re: problemen met uploaden

Berichtdoor gannsimo00 » 26 Mei 2017, 09:30

Ja het heeft altijd gewerkt, tot nu dan.

Gebruikers-avatar
Berichten: 4828
Geregistreerd: 13 Mei 2013, 20:57
Woonplaats: Heemskerk

Re: problemen met uploaden

Berichtdoor nicoverduin » 26 Mei 2017, 10:17

Meestal gaan die dingen niet zomaar stuk.... Is er iets wat wij moeten weten?...
Docent HBO Software Engineering, Embedded ontwikkelaar & elektronicus
http://www.verelec.nl

Berichten: 2381
Geregistreerd: 16 Okt 2013, 14:31
Woonplaats: s hertogenbosch

Re: problemen met uploaden

Berichtdoor shooter » 26 Mei 2017, 22:54

staat de poort en de processor goed ingesteld.
de melding komt omdt er geen antwoord komt vanuit de arduino.
paul deelen
shooter@home.nl

Berichten: 1
Geregistreerd: 29 Mrt 2018, 21:02

Re: problemen met uploaden

Berichtdoor iwan Kaethoven » 25 Apr 2018, 16:31

ik heb het zelfde probleem

Gebruikers-avatar
Berichten: 1738
Geregistreerd: 06 Aug 2016, 01:03

Re: problemen met uploaden

Berichtdoor Koepel » 26 Apr 2018, 16:48

Hallo iwan,

Je had beter een nieuw onderwerp kunnen starten.

Dat probleem komt vaak voor.
Welk Arduino board heb je ? Heb je een link naar waar je het gekocht hebt ?
Heeft het al eens gewerkt ?
Heb je in het Arduino programma (de Arduino IDE) zowel het board en de poort geselecteerd ?
Hoe heb je de Arduino IDE geinstalleerd ? en welk besturingssysteem gebruik je ?

Berichten: 6
Geregistreerd: 24 Jan 2018, 17:03

Re: problemen met uploaden

Berichtdoor Est29 » 04 Mei 2018, 13:52

Heb het zelfde probleem gehad met een Nano. Uploaden ging altijd en in eens niet meer. Oorzaak: ik had pin 0 (Rx) gebruikt voor IO. Dat kan niet. Pin 0 (RX) en 1 (TX) zij ook verbonden met de USB-poort. Als je deze pinnen vast op 0 of 1 zet werkt je USB-poort niet meer en kan je niet meer uploaden. Succes, Eric.

Terug naar Arduino software

Wie is er online?

Gebruikers in dit forum: Google [Bot] en 3 gasten