Arduino Uno defect?

Hardware geleverd door Arduino
Berichten: 28
Geregistreerd: 16 Jun 2016, 21:23

Arduino Uno defect?

Berichtdoor john33 » 29 Nov 2020, 10:24

Vorig jaar rond deze tijd heb ik een pendelautomaat gemaakt om een treintje in het raamkozijn heen en weer te laten rijden.

Dus vandaag alles weer van de zolder afgehaald, aan gesloten en met een beetje afstellen reed de trein weer heen en weer, voor even....

Om de snelheid aan te passen heb ik een paar keer de sketch opnieuw moeten uploaden.
Het viel me op dat een paar keer de USB verbinding niet goed was, fout bij uploaden, com14 werd niet gevonden.
Nadat is de 12 volt voeding er af haalde lukte het uploaden weer.

Maar nadat de laatste upload gedaan was en de zaak stand alone draaide reed de trein ineens door de laatste schakelaar heen en deed niets het meer.

De rx en tx leds branden nu continu en het board reageert nergens meer op.

Iets is defect geraakt, lijkt mij.
Is deze Uno afgeschreven?

Advertisement

Berichten: 3322
Geregistreerd: 16 Okt 2013, 14:31
Woonplaats: s hertogenbosch

Re: Arduino Uno defect?

Berichtdoor shooter » 30 Nov 2020, 20:31

kijk je usb kabel na zou ik zeggen, pak een oude versie van de IDE en probeer daarmee eens, als je tijden en snelheden wilt veranderen is het handig als je dat met potmetersc doet hoef je niet iedere keer je PC eraan te zetten.
wellicht zit er iets in je programma dat nu dus heel vaak een bericht stuurt, ofwel de USB raakt overbelast.
paul deelen
shooter@home.nl

Terug naar Arduino hardware

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 2 gasten